Manage users listing search and pagination retrieve error
Incident Report for Ensemble Travel Group
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 23, 2018 - 18:07 UTC
Identified
The manage users listing is experiencing a search and pagination error which displays the following message "There was an error retrieving the records".
Posted over 1 year ago. Feb 23, 2018 - 16:40 UTC